WP Robot requires php 5 or a greater version to work.